Article ID : 00185533 / Last Modified : 07/09/2021

There is no sound output from the Subwoofer.

    IMPORTANT: This article applies only to specific products and/or operating systems. Check the Applicable Products and Categories section of this article before starting these steps.

    Follow these steps to troubleshoot the issue:
    NOTE: If there is no sound output from the Surround Speaker for HT-RT5, check the following steps which is the same for the Subwoofer.

    1. Check that the Subwoofer is turned on.
      NOTE: If any LED indicator is lit or flashing, the power is ON.
    2. Press the + (subwoofer volume) button or BASS button on the remote control to turn up the volume from the Subwoofer.
      NOTE: The button name varies depending on the model.
    3. Check the status of the Subwoofer LED indicator:
      • When the LED lights up red after turning on the audio device, the connection (link) between the Sound Bar Speaker and the Subwoofer may not be complete. Set the link settings again.
        NOTE: You can find the link settings by searching the index by LINK, Secure Link, or Connect the Subwoofer Manually, etc. For details, refer to the Operating Instructions.
      • When the LED flashes (slowly) in green or orange and lights up in red after 10 seconds, move the Subwoofer closer to the main unit. Place the Subwoofer where there are no obstacles, such as furniture, walls, or metal objects, directly between the unit and Subwoofer.
        NOTE: The LED may flash slowly in green or orange for more than 10 seconds.
    4. Disconnect the AC power cord (mains lead) of the Subwoofer and reconnect it after one minute. Right after turning on the Subwoofer, set the link settings between the Sound Bar Speaker and the Subwoofer again.
      NOTE: For how to set the link refer to the Operating Instructions.
    5. If the issue is still not resolved, reset the Sound Bar. After the reset, perform the Easy setup process and then set the link settings between the Sound Bar Speaker and the Subwoofer again.